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Thank you for purchasing Powerproject, a powerful, easy-to-use 

project management solution that is specifically designed to plan 

and deliver projects on time and within budget.

This booklet is designed to help you start using Powerproject as 

quickly as possible. It introduces you to some of the software’s 

key features. 
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Installing Powerproject 

To install Powerproject:

1. Locate the setup.exe file within the folder into which you unzipped the 
downloaded installation files.

2. Follow the steps in the installation routine to install Powerproject.

3. Once Powerproject is installed, launch it by selecting it from the 
Windows® Start menu or from the Windows Start screen. 

Running Powerproject for the first time

If you are a new user

When you run Powerproject for the first time, the Powerproject 
Activation dialog appears.

You can use Powerproject for a trial period without activating it. However, 
you must activate Powerproject by the end of this period  in order to 
continue using it once the trial period is over. Until you  activate Asta 
Powerproject, an activation reminder appears each time you start the 
software.

If you have an Internet connection, you can activate Powerproject 
automatically over the Internet. If you do not have an Internet connection, 
you can activate Powerproject manually with the aid of Elecosoft UK Ltd’s 
Technical Support department. Activating Powerproject over  the Internet 
is quicker and easier than activating it via the Technical Support 
department.

To activate Powerproject:

1. If you have an Internet connection available, ensure that the connection 
to the Internet is currently active.

2. Click Activate. The Product Activation dialog appears. Note that if you 
choose to use Powerproject in trial mode rather than activating
it straightaway, you can access this dialog at any time by clicking 
Activate on the Activation tab of the Backstage view. 
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3. Enter details into the fields on the dialog – you must complete all of the 
fields – then click OK. Powerproject attempts to activate itself 
automatically over the Internet.

4. If your serial number is associated with a standalone licence, a dialog 
appears to inform you that the activation was successful when the 
activation is complete. You can now continue to use Powerproject.

5. If your serial number is associated with a network licence – one that is 
contained within a licence server – the Locate Licence Server dialog 
appears. Enter the name of the computer on which the licence server is 
located and click OK. Contact your System Administrator for advice if 
you do not know the name of the computer.

6. Powerproject attempts to obtain a licence from the licence server. If a 
licence is available, a dialog appears to inform you that Powerproject is 
now configured to obtain its licence from the licence server. You can 
now continue to use Powerproject. 

In some cases, automatic activation may not be successful. Automatic 
activation will not work in the following circumstances:

• If you do not have a connection to the Internet, or if your connection to
the Internet is not currently active.
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• If Elecosoft UK Ltd’s automatic activation service is currently unavailable.

• If you have installed and are attempting to activate a single copy of 
Powerproject on more than one computer.

• If you are reinstalling Powerproject on a computer whose hardware has 
been altered significantly. 

If automatic activation fails, a dialog that informs you of the problem will 
appear and you will either be asked to activate Powerproject manually – 
using the Product Activation wizard – or to contact our Technical Support 
department for assistance.

If you are an existing user

If you are an existing Powerproject user who is now upgrading to Version 
14 using the same computer, Powerproject recognises your existing 
licence and you can run the software without having to activate it.

If you are an existing user is now upgrading to Version 14 using a different 
computer, the Powerproject Activation dialog appears when you run 
Powerproject for the first time. Follow the instructions below to enable 
Powerproject to recognise your existing licence.

If your existing licence is located remotely on another computer – perhaps 
as part of a pool of licences:

1. Click Continue Trial. Another dialog appears, informing you of the 
number of days left in the trial period.

2. Click Continue Trial on this dialog to launch Powerproject in trial 
mode.

3. Click the File tab, then click Activation to view the Activation tab of 
the Backstage view.

4. Click Configure. A dialog appears in which you can specify the name 
of the computer on which your existing licence is located. Once the 
licence is located, you can continue to use Powerproject. 

If your existing licence is located locally on your old computer:

1. Click Continue Trial. Another dialog appears, informing you of the 
number of days left in the trial period.

2. Click Continue Trial on this dialog to launch Powerproject in trial 
mode.

3. Click the File tab, then click Activation to view the Activation tab of 
the Backstage view. 
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4. Click Move Licence. The Move Licence wizard appears. Follow the
steps in the wizard to move the licence from your old computer to your
new computer.

Creating your first project

To create a new project:

1. Launch Powerproject by selecting it from the Windows Start
menu or from the Windows Start screen. If you have already created or 
opened one or more projects in Powerproject, the Recent tab of the 
Backstage view appears, displaying the projects you have accessed most 
recently. If you have not yet accessed any projects, the New tab of the 
Backstage view appears:

2. The New tab of the Backstage view displays all of the templates that
are available for use. Click Tutorial Template to specify that you want to
create a project based on this template.

3. Enter a name to apply to the project file in the File name field and a
descriptive name for the project in the Title field.

4. Enter a date on which a Monday falls in the Start field – the template
will then ensure that the week numbers align to Mondays – then click
Create to create the project.
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The Powerproject window

When the project opens, a chart window is displayed and 
Powerproject looks like the following illustration:

Ribbon tabs

View tabs

Project view

Spreadsheet

Bar chart 

Properties view

Object Edit 

toolbar

Status bar

Note that depending on the template you use to create your project, 
the project view, the properties view – and other elements of the 
Powerproject window – may not be visible initially.

Ribbon

Quick Access toolbar          Ribbon       Date zone

The Ribbon is designed to provide fast access to the commands that you 
need as you work with your projects.

The commands are organised in logical groups, which are collected 
together under tabs. Each tab relates to a type of activity, such as 
displaying different items in a view or working with allocations. Click the 
Ribbon tabs to move between them and access the commands that they 
contain.
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To find out the function of a command, hover the mouse pointer over it. A 
tooltip displays the name of the command and a brief description of it.

The File tab is slightly different to the other Ribbon tabs: click this to 
display the Backstage view, which contains the commands that you use to 
do things to a project, rather than within a project.

Quick Access toolbar

Above the Ribbon, at the top-left of the Powerproject window, is the 
Quick Access toolbar. You use the buttons on this toolbar to access a 
number of commonly-used commands.

View tabs

You use the view tabs above the spreadsheet and bar chart to switch 
between the different views that you currently have open onto a project. 
Each time you open a view, it appears under a new tab. You can close a 
view by clicking   at the top-right of its tab.

Project view

The project view provides a view onto the 
whole project, or programme of projects. 
As well as displaying the natural order 
hierarchy of a project, the project view also 
displays various libraries of objects, including 
resources, cost centres, code libraries and 
calendars. Click the + box alongside an object 
in the project view to expand it and see its 
contents.

One of the quickest ways to assign resources, 
costs, codes and calendars to tasks is to drag 
and drop them from the project view onto 
tasks in the bar chart.

You can also use the project view to navigate 
between charts, re-arrange charts in the 
project hierarchy and switch between the 
different hierarchical views (natural order, RBS 
and CBS).
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The project view is attached to the spreadsheet. You can change the 
proportion of the screen that is taken up by the project view by dragging 
the vertical bar that separates it from the spreadsheet. To turn the project 
view on or off, click  in the status bar.

Spreadsheet

The spreadsheet displays 
information about bars, tasks and 
allocations. A typical spreadsheet 
might display Name, Start, Duration 
and Finish columns. You can add 
and remove columns from the 
spreadsheet and display virtually 
any project information in each column by configuring the columns to 
display specific fields. You can construct your own formulae to display 
precisely the information you want in spreadsheet columns.

You can edit bars and tasks by typing in the spreadsheet. For example, 
you can enter the names of bars and tasks and specify start and finish 
dates by typing in the appropriate columns.

Bar chart

The bar chart is where you draw 
and link tasks to create your project 
schedule. Most projects comprise 
a number of different charts. Each 
chart has a series of numbered bars 
– also known as lines or rows – each
one containing one or more tasks.

You can change the width of the bar 
chart to make it wider or narrower. 
To do this, drag the vertical divider 
that separates the bar chart from the spreadsheet.

Date zone

The date zone is displayed at the top of each bar chart. It shows the time 
plan of projects – in other words when tasks are scheduled to take place.
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You can display a variety of time units in the date zone, for example days, 
weeks, months and years, each one on its own line. You can add and 
remove date zone lines to display the time units you want.

You can change the horizontal scale of a project by clicking and dragging 
one of the horizontal tick lines in the date zone. Dragging to the left 
decreases the horizontal scale, ‘zooming out’ to see more tasks in less 
detail; dragging to the right increases the horizontal scale, ‘zooming in’ to 
see fewer tasks in greater detail.

You can split the date zone into two or three sections, each one displaying 
a different scale. For example, you could show the past and the future 
weeks’ work on a small scale, but show the current week’s work on a 
larger scale.

Properties view

The properties view appears in the lower portion of the Powerproject 
window. It is divided into a number of tabs, each of which displays a 
different type of information about the selected task or bar. You can use 
the properties view to view and edit information about the currently-
selected bar or task.

To turn the properties view on or off, click  in the status bar.

Object Edit toolbar

You can use the Object Edit toolbar to carry out a variety of edits on bars, 
tasks, links and allocations. For example, you can enter progress, move 
and change the duration of tasks and assign codes and calendars to tasks.

Status bar

The status bar displays messages as you work with your projects. It also 
contains a number of buttons that you can use to toggle elements of the 
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Powerproject window on and off, including the project view, the bar 
chart and the properties view. Use the slider control at the right of the 
status bar to zoom in and out of your project.

Library Explorer

Library Explorer provides a view onto all the library objects in your project, 
such as resources, calendars and codes. You use Library Explorer to 
create, edit and delete library objects. Library Explorer has a hierarchical 
structure, similar to that of Windows Explorer.

To enter Library Explorer, on the View tab, in the Show group, click 
Library Explorer, or click  in the Quick Access toolbar. Library Explorer 
opens in a new tab.

The tree view in Library Explorer’s left pane displays all the available 
libraries. The list view, in the right pane, displays the objects within the 
selected library.

You can choose which libraries to display in Library Explorer: right-click 
the list view and select Show Libraries, then select the libraries you want 
to display in the dialog that appears.

Planning a simple project

This section introduces you to some of the basic techniques that you will 
use as you plan your projects in Powerproject. If you work through this 
section, you will build up a small sample project. The techniques that you 
learn as you do this are applicable to all of the projects that you plan 
using Powerproject.
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Creating your first task

To create a task:

1. Position the mouse pointer over the first bar in the bar chart.

2. Hold down the left mouse button, then drag the mouse pointer to the 
right. As you drag, a popup displays the start date, finish date and 
duration of the new task you are drawing.

3. Release the mouse button
when the task is 10 days long.

4. Powerproject displays the
duration and start date of the
task in the spreadsheet, but
does not give it a name. Click in bar 1 in the Name column, type Task 
1, then click away from the field to finish editing. 

Copying and pasting bars and tasks

1. Click number 1 in the Line column of the spreadsheet. Bar 1 is selected.

2. On the Home tab, in the Clipboard group, click Copy.

3. On the Home tab, in the Clipboard group, click Paste. The existing bar
and its task are pasted into bar 2.

4. Click Paste three more times to paste the bar into bars 3, 4 and 5. As
you have copied and pasted a single bar, all the tasks have the same
name. Click in the Name column for each bar and rename them Task 2,
Task 3, Task 4 and Task 5.

Editing the duration of tasks
To edit the duration of a task in the spreadsheet:

1. Click in the Duration column on bar 2.

2. Change the duration to 3.5w (3 ½ weeks) and press ENTER.

To edit the duration of a task in the bar chart:

1. Position the mouse pointer over the end of task 3 so that the cursor
changes to .
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2. Hold down the left mouse button and drag to the right.

3. Release the button when the task is 17 days long.

Moving tasks in the bar chart

1. Move the mouse pointer over task 4 so that the cursor changes
to .

2. Hold down the left mouse
button and drag right.

3. Release the mouse button
when the task appears
approximately 2 weeks later.

Drawing multiple tasks on a bar

Drawing multiple tasks on a bar can be very useful. For example, you could 
use each bar in a project to represent a house and each task to represent 
activities such as laying foundations, roofing, etc.

1. Position the mouse pointer so
that it is to the right of the
task on bar 1.

2. Click and drag to the right to
draw another task.

3. Release the mouse button when
the task is 5 days in length.

Linking tasks

You specify the order in which tasks 
take place by drawing links between 
them in the bar chart:

1. Position the mouse pointer to the
bottom-right of the first task on
bar 1 so that the cursor changes
to .
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2. Hold down the left mouse button and drag the cursor away. Notice that
you now have a line from the end of the first task to the cursor.

3. Position the end of the link on the top-left of the task on bar 2 so that
the cursor changes to , then release the mouse button. A link is
drawn between the two
tasks.

4. Now draw a link from the
end of the task on bar 2 to
the start of the second task
on bar 1.

There are many ways to link tasks in a project. For example, you can link 
tasks automatically:

1. Click number 2 in the Line column of the spreadsheet to select the bar.

2. Hold down SHIFT, then click number 5 in the Line column. Bars 2, 3, 4
and 5 are selected.

3. On the Home tab, in the
Schedule group, click
the Add/Delete Links
dropdown and select Link
Tasks. Links are drawn
between the tasks.

Rescheduling your project

Rescheduling a project reorders the tasks according to their links and 
constraints within the project. To reschedule the project:

1. On the Home tab, in the Schedule group, click Reschedule Branch.

2. Two dialogs appear in succession. Click OK to acknowledge the dialogs.
The tasks in the project are rescheduled and a reschedule report
appears in your web browser.

3. Close the web browser when you have reviewed the reschedule report.
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Saving your project

You may have noticed as you have been working with your project that 
the bars you have edited have turned blue. The blue colouring indicates 
unsaved changes. To save your project, click  in the Quick Access 
toolbar. The blue colouring disappears.

Note that when you save, if you have changed any aspects of the current 
view you will be asked if you want to save your changes to the view as well 
as your changes to the project.

Creating a resource library

Asta Powerproject is a sophisticated resource management tool, dealing 
with permanent resources such as people and machinery, and consumable 
resources such as materials, components and utilities.

You can organise your resource library as a hierarchy of skills. Asta 
Powerproject supports demand and scheduled resource management: 
you can assign demand resources to tasks during the early stages of 
project planning, to indicate that there is a demand for a particular type 
of resource. In the later stages of project planning you satisfy the demand 
resources by assigning specific resources to the tasks.

To create a resource library:

1. Click  in the Quick Access toolbar to enter Library Explorer.

2. Within Library Explorer, click Permanent Resource in the left pane. An
existing permanent resource folder appears in the right pane. You will
now create new folders of your own.

3. Right-click a blank area of the
right pane and select New
Folder. A new resource folder
is created, with the cursor in
the Name column.

4. Enter Roofers and press
ENTER.

5. Double-click the Roofers
folder to open it.

6. Right-click a blank area of the right pane and select New Permanent
Resource. A new permanent resource is created, with the cursor in the
Name column.

7. Enter Bob Smith as the name of this resource.
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8. Create two more resources in this
folder, called John Peters and
Martin Webb.

9. You will now create another
permanent resource folder. Click
in the Quick Access toolbar to
move up one level in the resource
hierarchy.

10. Follow the steps above to create a new permanent resource
folder called Electricians, containing a permanent resource called
Jane Griffiths.

11. Click  in the Library Explorer tab to close Library Explorer.

Assigning resources to tasks

You can assign resources by dragging and dropping them onto tasks in 
the bar chart from the project view:

1. Click + next to Permanent Resources in the project view to display the
permanent resource folders.

2. Click + next to each of the folders that
you created to open them.

3. Drag the Martin Webb resource and
drop it onto task 2.

4. Drag Jane Griffiths and drop her onto
task 3.

5. Drag and drop Bob Smith onto task 5.
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Viewing an allocation histogram

You can use histograms to graph resource and cost information, 
highlighting important details that are updated in real time.

To graph the allocation of roofers:

1. On the View tab, in the Graph group, click New Histogram. A new
pane appears at the bottom of the bar chart.

2. Click the first drop-down box in the histogram pane and select the
check box to the left of the Roofers folder to indicate that you want to
graph the permanent resources in the Roofers folder.

3. Click the second drop-down box in the histogram pane and select
Allocation, Availability and Over-Allocation. A histogram appears,
graphing the allocation of roofers. You can resize the histogram pane
to enlarge the histogram if required.

Colour-coding tasks

You can colour-code the tasks in your projects so that their appearance 
represents something relevant to you. You use code libraries to do this. 
For example, you could use code libraries to show the department or 
person responsible for each task, or the location of each task.

1. Click in the Quick Access toolbar to enter Library Explorer.

2. Within Library Explorer, click Code Library in the left pane.

3. Right-click a blank area of the right pane and select New Code Library.
Call it Location.

4. Double-click the Location folder to open it.
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5. Right-click a blank area of the right pane and select New Code Library
Entry. Call it London.

6. Create two more code library entries in this folder, called Cardiff and
Belfast.

7. Click the Foreground Fill Colour column and assign a different colour to
each code library entry.

8. Close the Library Explorer tab.

9. You can assign code library entries to tasks in the same way as you
assign permanent resources to tasks: by dragging and dropping them
from the project view onto tasks in the bar chart. Try this now: drag
and drop different Location codes onto each of the tasks in the project.

10. A dialog appears asking if you want to display the Location codes in the
current view. Click Yes to display the codes in the bar chart.

Progressing a project

You progress projects to keep them up to date. Powerproject lets you 
progress projects in a variety of ways, including the use of progress 
periods to indicate when a task was completed. You can baseline projects 
as well, to maintain a record of planned work to compare against projects 
as they progress.

To progress the first task on bar 1 in a 
simple way, right-click the task, select the 
Progress Up To submenu, then select 
100% Complete. Shading along the 
top of the task indicates that the task is 
progressed.
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If progress does not appear on the task, right-click the bar chart and  
select Format Bar Chart to display the Format Bar Chart dialog, then 
select the Show shading check box on the Progress tab of the dialog 
and click Close.

To progress task 2 from its allocation in ‘progress entry mode’:

1. Click the Martin Webb allocation underneath task 2.

2. On the Home tab, in the Progress group, click the Enter Progress
dropdown and select Progress Entry Mode.

3. Position the mouse pointer over the Martin Webb allocation until the
cursor changes to .

4. Click and drag to the right until the allocation is approximately 50%
progressed.

5. Right-click task 2 and select Progress from Allocations to apply
progress to the task.

Printing a project

You can print whatever you see on the screen, including the bar chart, 
spreadsheet and histograms. There are a wide range of printing options, 
and you can print on a single piece of paper, or on as many sheets as you 
like. You can design your own ‘borders’ to frame your printouts, including 
your company name, address and logo for example.

It is easy to exclude items from a printout. For example, you may want to 
exclude links, progress, float or the critical path, depending on who is to 
view the printout. You can use the commands in the Show/Hide group on 
the Format tab to exclude items from the current view before printing.

To print the current view:

1. Click the File tab, then click Print to view the Print tab of the Backstage
view.

2. Click Print Now. The output is sent to your default printer.

Rather than clicking Print Now on the Print tab of the Backstage view, 
click Print Options if you want to specify the printer to which the output 
is sent, along with a variety of other printing options.
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Getting help on Powerproject

Powerproject’s online help provides all the information you need to use 
Asta Powerproject to the full, presented in an easily-accessible format.

Accessing the online help

Powerproject’s online help is context-sensitive. This means that 
wherever you are in the software, you can always access help that relates 
exactly to what you are trying to do. You can access help in a number of 
ways:

• Press F1. You see help relating to the dialog you are currently looking
at. If you press F1 without a dialog open, you see the main help screen.

• Click the File tab, then click Help to view the Help tab of the Backstage
view, then click Help. You see the main help screen.

The left-hand pane of the help window, known as the Navigation pane, is 
divided into a number of tabs – Contents, Index and Glossary – which you 
can use to locate the information you need. Help topics are displayed in 
the right-hand pane, known as the Topic pane.

If the help takes up too much space on your screen, you can hide or 
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resize the Navigation pane once you 
have found the topic you are looking 
for so that you can see more of the 
Powerproject window as you are 
reading the help. To resize the 
Navigation pane, click and drag the 
line that divides it from the Topic 
pane. To hide the Navigation pane, 
click the left-pointing arrow on the 
dividing line. To redisplay it, click 
the right-pointing arrow that then 
appears.

Using the table of contents

The Contents tab displays a list of the help topics, arranged in a logical 
hierarchy of books and pages. The table of contents updates itself 
automatically as you move through help topics, to show you whereabouts 
each topic is located within the hierarchy.

The Contents tab is useful as it shows you how the information in the help 
is structured; topics containing information on a particular subject are 
likely to appear close to one another in the table of contents. As well as 
browsing through the table of contents to locate information, keep your 
eye on it as you move from one topic to another via ‘related topics’ links 
(see below), as you may come across additional topics of interest to you as 
the hierarchy opens and closes.
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Finding information in the index

The Index tab provides another effective way of finding the information 
you need quickly. It displays a multi-level list of terms and phrases. These 
index entries are associated with topics within the help. When you double-
click on an index entry, the corresponding help topic appears in the Topic 
pane.

You can locate information in the Index tab by scrolling down the tab or by 
typing the word or phrase that you want to find.

For example, if you want to find information on histograms, type 
histograms into the tab. The ‘Histograms’ entry appears, together 
with other relevant entries. Double-click an index entry to display the 
corresponding topic.

Searching for specific information

You can use the Search field to locate 
help topics that contain specific words 
or phrases.

You enter the words or phrases you want to find in the Search field, then 
click  to display a list of the topics that contain the words or phrases 
you have entered.

This is a very powerful way of finding information, and you may find that it 
is the quickest way of finding the information you need.

For example, say you want to find out how to mark holidays on a calendar. 
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If you search for marking holidays on a calendar, a number of topics 
are found. The first topic in the list, ‘Marking exceptions on a calendar’, 
describes how to mark holidays on a calendar. The other topics in the 
list provide more information on holidays and calendars that may prove 
useful.

If a large number of topics are found, you may find it difficult to work out 
which one is the most relevant to you. You can narrow down your search 
in the following ways:

• Add more words to your search. For example, say you want to find out
how to include your company logo on your printouts. Searching for
printing returns a large number of topics, but searching for printing
company logo returns just one topic.

• Search for phrases rather than single words. For example, say you
want to find information on permanent resource costs. Searching for
permanent resource costs returns all topics that contain the words
‘permanent’, ‘resource’ and ‘costs’, but searching for “permanent
resource costs” returns only those topics that contain the phrase
‘permanent resource costs’.
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Finding information using ‘related topics’ links

Related topics links are a very useful way of finding out about something 
in more detail. Most topics in the help have a list of related topics at the 
end, which provide you with information that is connected to the current 
topic in some way. In some instances, related topics might explain a 
related feature or give high-level – or very detailed – information about a 
subject.

It is always worth checking the related topics at the end of each help topic: 
they help to put information in context, making it more useful to you.

Printing help topics

You can print the contents of help topics as long as your computer is 
connected to a printer.

To print the contents of a help topic:

1. Display the topic you want to print in the Topic pane.

2. Click  in the help toolbar.

3. Select the printer to which you want to send the topic and click Print.

The Powerproject tutorial

To delve deeper into what Powerproject can do, refer to its online 
tutorial, in which you build up a small programme of projects. To access 
the tutorial:

1. Click the File tab, then click Help to view the Help tab of the Backstage
view.

2. Click Tutorial.
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Exchanging data with other project 
management software

Using Powerproject, you can exchange data with people who are using 
other project management software. This enables you to share project 
plans with colleagues, clients and contractors who do not use 
Powerproject themselves.

Powerproject can exchange data with the following software:

• Microsoft® Project (in XML and MPP formats).

• Primavera® software (in XER and P3B formats).

• Easyplan (in PP format). 

Refer to the ‘Transferring data to and from other applications’ topic in the 
help for more information.
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Training and technical support

Training

Elecosoft UK Ltd provides a comprehensive range of standard courses at 
its training centre in Thame, Oxfordshire, Madrid and Barcelona. Courses 
can also be held at client premises. These courses can be tailored to 
your own requirements.

For further details of course content, available training dates and prices, 
contact our Training department.

Contact details:

Telephone: 

Fax: 

+44 (0)1844 261700 / +34 91 12 777 38

+44 (0)1844 261314 

Email: training@elecosoft.com / academy@app-consultoria.com

Technical support

Elecosoft UK Ltd operates an accessible Technical Support department 
staffed by skilled and knowledgeable experts providing support on all of 
our products.

If you contact the Technical Support department, please have your product 
serial number to hand.

You can telephone Technical Support between the hours of 09:00 and 
17:00 (09:00 to 16:30 on Fridays). Outside these hours you can leave 
a message on the answer machine and your query will be answered as 
quickly as possible.

Contact details:

Telephone: 

Fax: 

+44 (0)1844 261609 / +34 91 12 777 38

+44 (0)1844 214504 

Email: support@elecosoft.com / support@app-consultoria.com
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Troubleshooting

Problem Solution

I am trying to activate Asta 
Powerproject, but the OK button 
on the Product Activation dialog 
in unavailable. 

I am trying to activate Asta 
Powerproject, but I am told that 
automatic activation is  
not currently available.

My computer is connected to the 
Internet, but I am told  
that automatic activation is  
not currently available. 

I am trying to activate Asta 
Powerproject with a network 
licence but I am told that the 
licence server cannot be reached. 

Check that you have entered the 
correct information into all of the 
fields on the dialog. Note that you 
must enter a valid email address in 
order to proceed.

Check that your computer has a 
connection to the Internet and that 
it is currently active.

Choose to activate Asta 
Powerproject manually, and follow 
the instructions in the Product 
Activation wizard.

Check that you have entered the 
name of the licence server computer 
correctly and that the licence server 
computer is currently running 
and available on the network. If 
the licence server still cannot be 
reached, check that any firewall that 
you have running allows access to 
the licence server.
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